What am I missing, Windows 10

What am I missing, Windows 10

Postby minorcustomcrafts » May 5th, 2017, 5:59 pm

I am using a Black Cat 18" and MTC, I also use a Keyspan. My computer died and I am just using my new one for the first time on this. It has Windows 10. I downloaded the FTDI driver in MTC, I downloaded the software for the KeySpan. I followed the instructions in Learning Center. I went into legacy (in device manager) and had it load the Port. I made all the changes in the port. When I go to cut with MTC it thinks it is sending the information to the machine, but it is not cutting. Its been a loooooong time since I had to set up the cutter. :)

Thanks for any help.
minorcustomcrafts
 
Posts: 126
Joined: May 15th, 2011, 11:01 am

Re: What am I missing, Windows 10

Postby Gigi » May 5th, 2017, 6:24 pm

HI Trisha -

I am hoping Melanie will see this since she uses MTC and will have better answers than I will. Does the MTC software have a setting where you can see if the machine and the computer are communicating? I have not used MTC in so long, I cannot remember.

I am tempted to suggest you download the trial version of SCAL 3 or 4 - just so you can install the correct drivers and see if you can get the communication. It is really straightforward and the drivers load automatically - you don't have to download anything. Then at least you will know if the communication is working. It's just a thought because I can help you at least get up and running that way until the MTC part can be figured out.

While I was typing and thinking, I reinstalled MTC on my computer, downloaded the Black Cat Cougar plug in on the MTC website and installed both. When I selected the Com Port, my port 3 that I use for the Silver bullet showed up so I chose that and tried to cut - it communicated instantly.

So...... I probably should edit my post and take the excess options out - but now you have choices! LOL I am not sure which driver you downloaded, but go to the MTC site and download the BC Cougar plug in and see if you have a connection then. I am assuming (dangerous I know) that if I could easily get a connection with the Silver Bullet that you should as well with the Cougar. Please lmk if it works. It may be as simple as downloading the wrong driver.

Good luck!
Silver Bullet Admin
Silver Bullet Tech Support
Image

http://craftingcrumbs.blogspot.com

Happily using an 18" Silver Bullet Pro
User avatar
Gigi
 
Posts: 9660
Images: 190
Joined: May 14th, 2011, 9:53 pm
Location: Southern California
Cutter: 18" Silver Bullet Pro, Foilmaster

Re: What am I missing, Windows 10

Postby minorcustomcrafts » May 5th, 2017, 6:34 pm

As I was reading your response I remembered what I forgot. :) I use the KNK plug in just because it gives more options than the black cat one. I forgot I had to change the settings to KNK max and the baud rate to the 38,400. I knew I was forgetting something. Just couldn't remember. :) I wanted to make sure and post though, just in case someone else needs to know. I appreciate the quick reply.
minorcustomcrafts
 
Posts: 126
Joined: May 15th, 2011, 11:01 am

Re: What am I missing, Windows 10

Postby Gigi » May 5th, 2017, 11:13 pm

I totally forgot about the KNK plug in - but I do think you can now use the Cougar plug in - I am pretty sure he updated that. You might want to try it just to see if you get better cutting one way or the other (speed of transfer etc). And yes, the baud rate has to be 38,400. The Cougar plug in worked with the 38,400 where mine is set normally.

If you experiment with the plug in - lmk. I am thinking it should also work since it did for me.

Thanks for posting back! Happy cutting!
Silver Bullet Admin
Silver Bullet Tech Support
Image

http://craftingcrumbs.blogspot.com

Happily using an 18" Silver Bullet Pro
User avatar
Gigi
 
Posts: 9660
Images: 190
Joined: May 14th, 2011, 9:53 pm
Location: Southern California
Cutter: 18" Silver Bullet Pro, Foilmaster

Re: What am I missing, Windows 10

Postby MeFlick » May 6th, 2017, 7:29 am

Glad you figured it out and got it working Trisha. The incorrect baud rate was probably why it was not working with the Cougar Plug-in.

You can use either the BC Cougar plugin or the KNK Maxx plugin to cut to the Cougar or the Silver Bullet. You just have to make sure you set the correct baud rate and select the correct cutter if using the KNK plugin. The other thing to remember is if you use the KNK plugin - and do "print and cuts" the X and Y offsets are "flipped" as I recall. If the X is negative and the Y is positive when using the Cougar plugin, then it is the opposite when using the KNK plugin (so X would be positive and Y is negative for example. Note - I don't recall which is negative and positive in either so just giving an example). Unfortunately, Andy never updated the Cougar plugin beyond the basic options he provided in it. Thats why most people prefer to use the KNK plugin. It gives a little more "options" in cutting like the "knife point." Of course, he also hasn't updated MTC at all in a long, long time now either.

Forgot to say that the Cougar and the SB cut just fine with either of the plugins. I have never seen any difference in the quality of the finished cutting between the two.
Go Vols!
User avatar
MeFlick
 
Posts: 1367
Joined: May 15th, 2011, 7:23 am
Cutter: 18"Silver Bullet & More

Re: What am I missing, Windows 10

Postby Gigi » May 6th, 2017, 9:49 am

Thanks Melanie for the clarifications!
Silver Bullet Admin
Silver Bullet Tech Support
Image

http://craftingcrumbs.blogspot.com

Happily using an 18" Silver Bullet Pro
User avatar
Gigi
 
Posts: 9660
Images: 190
Joined: May 14th, 2011, 9:53 pm
Location: Southern California
Cutter: 18" Silver Bullet Pro, Foilmaster


Return to Tips, Tricks, Community Help

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest