Safari Browser question

Safari Browser question

Postby Gigi » October 15th, 2016, 3:53 pm

Hope you are all having a great weekend.

I have a question. I have a new user who cannot access the forum or the Learning Center. She was able to a couple of days ago as she registered for both, but now she just gets a message that says the server cannot open the URL. She has double checked the site and assumed that it was down. I have reassured her that the sites are both up and working and suggested she change her browser and see if she can then access the LC. She is able to open up other sites, so I am guessing it is either Safari or her virus protection or perhaps both?

I am curious if anyone else has had any issues with Safari - good or bad. Thanks for any insight you can share.
Silver Bullet Admin
Silver Bullet Tech Support
Image

http://craftingcrumbs.blogspot.com

Happily using an 18" Silver Bullet Pro
User avatar
Gigi
 
Posts: 9793
Images: 190
Joined: May 14th, 2011, 9:53 pm
Location: Southern California
Cutter: 18" Silver Bullet Pro, Foilmaster

Re: Safari Browser question

Postby mmhockeyfan » October 15th, 2016, 7:38 pm

I use Safari exclusively without issues. It's possible that cookies settings, ad blockers, or an extension are causing the issue.
mmhockeyfan
 
Posts: 49
Joined: February 17th, 2014, 10:34 am
Cutter: Silver Bullet Pro 24"

Re: Safari Browser question

Postby Gigi » October 15th, 2016, 8:04 pm

I have mentioned all of that to her and am waiting to hear back. I just wanted to know that someone was using it successfully and without issue! Thanks so much!
Silver Bullet Admin
Silver Bullet Tech Support
Image

http://craftingcrumbs.blogspot.com

Happily using an 18" Silver Bullet Pro
User avatar
Gigi
 
Posts: 9793
Images: 190
Joined: May 14th, 2011, 9:53 pm
Location: Southern California
Cutter: 18" Silver Bullet Pro, Foilmaster

Re: Safari Browser question

Postby MeFlick » October 16th, 2016, 11:37 am

Hey Gigi. Just got back into town from my niece's wedding. There was no cell service available so just saw this. Wanted you to know that I just checked the SB Learning system - used Safari and had no problems logging in or accessing several different areas of the learning center.
Go Vols!
User avatar
MeFlick
 
Posts: 1383
Joined: May 15th, 2011, 7:23 am
Cutter: 18"Silver Bullet & More

Re: Safari Browser question

Postby Gigi » October 16th, 2016, 3:38 pm

Thanks Melanie. I still think it has to do with security settings on her computer or something similar since she could get on there initially.

So here is a weird update. She just had two family members try on their iPad, and two different computers - one a MAC and one a PC. That cannot get on either??? Weak signal?? So strange...
Silver Bullet Admin
Silver Bullet Tech Support
Image

http://craftingcrumbs.blogspot.com

Happily using an 18" Silver Bullet Pro
User avatar
Gigi
 
Posts: 9793
Images: 190
Joined: May 14th, 2011, 9:53 pm
Location: Southern California
Cutter: 18" Silver Bullet Pro, Foilmaster

Re: Safari Browser question

Postby MeFlick » October 16th, 2016, 7:10 pm

I would have her copy and paste or screen capture to show you the actual URL they are trying to use to verify that it is correct and something not listed wrong. It is not hard to have something missing or mistyped. I use from a Mac, a PC, and my iPad regularly, especially here on the forum. When I am on my Mac or my iPad, I am always using Safari and I don't have any issues ever getting in. Were all the computers, iPads they tried with all in her house using the same modem/internet access point? If so, perhaps for some reason something on their end is blocking it. I would suggest she needs to reach out to her internet service provider, apple support to see if they can help her find her problem/issue since clearly its related to something on her end sounds like since others can access with no issues.
Go Vols!
User avatar
MeFlick
 
Posts: 1383
Joined: May 15th, 2011, 7:23 am
Cutter: 18"Silver Bullet & More

Re: Safari Browser question

Postby Gigi » October 16th, 2016, 7:46 pm

They are traveling so when she is home she is going to try again and I am hoping that when she gets home things can be resolved.

Thank you for the thoughtful reply, Melanie. I will share with her when she returns .
Will keep you posted!
Silver Bullet Admin
Silver Bullet Tech Support
Image

http://craftingcrumbs.blogspot.com

Happily using an 18" Silver Bullet Pro
User avatar
Gigi
 
Posts: 9793
Images: 190
Joined: May 14th, 2011, 9:53 pm
Location: Southern California
Cutter: 18" Silver Bullet Pro, Foilmaster

Re: Safari Browser question

Postby mmhockeyfan » October 16th, 2016, 9:00 pm

I just thought of something else: The user may need to update the operating system and browser as Apple recently issued updates. Also, the user should check firewall settings, if using a firewall, as Safari might be subject to certain rules set within the firewall.
mmhockeyfan
 
Posts: 49
Joined: February 17th, 2014, 10:34 am
Cutter: Silver Bullet Pro 24"

Re: Safari Browser question

Postby Gigi » October 16th, 2016, 9:23 pm

Yes we have been through all of that, but thank you. I am hoping once she returns home things will somehow settle down and she will be able to get access again. We will see!

Thank you!
Silver Bullet Admin
Silver Bullet Tech Support
Image

http://craftingcrumbs.blogspot.com

Happily using an 18" Silver Bullet Pro
User avatar
Gigi
 
Posts: 9793
Images: 190
Joined: May 14th, 2011, 9:53 pm
Location: Southern California
Cutter: 18" Silver Bullet Pro, Foilmaster

Re: Safari Browser question

Postby Kerlin » October 24th, 2017, 7:54 am

That's very strange. I hate when issues happen seemingly without a reason like that. I hope it gets resolved.
Kerlin
 
Posts: 1
Joined: October 13th, 2017, 3:59 am
Cutter: Prospective Buyer


Return to Off Topic

Who is online

Users browsing this forum: No registered users and 2 guests

cron